[PATCH v2] ima: Fix function name error in comment.

Mimi Zohar zohar at linux.ibm.com
Fri Apr 9 18:50:04 UTC 2021

On Tue, 2021-04-06 at 02:12 +0000, Jiele Zhao wrote:
> The original function name was ima_path_check().  The policy parsing
> still supports PATH_CHECK.   Commit 9bbb6cad0173 ("ima: rename
> ima_path_check to ima_file_check") renamed the function to
> ima_file_check(), but missed modifying the function name in the
> comment.
> Fixes: 9bbb6cad0173 ("ima: rename ima_path_check to ima_file_check").
> Signed-off-by: Jiele Zhao <unclexiaole at gmail.com>

Thanks, Jiele.

Applied to


More information about the Linux-security-module-archive mailing list