> Use isdigit() to replace the open-coded implementation. > > Signed-off-by: Thorsten Blum <blum at kernel.org> Sashiko has reviewed this patch and found no issues. It looks great! -- Sashiko AI review · https://sashiko.dev/#/patchset/20261014165532.329933-2-blum@kernel.org?part=1